Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 1994 lifted 6" all brand new 4.56 auburn diff's 35" bfg's at, balanced driveshafts, brakes all done by a good shop. the problem is when I let of the gas I get a low growling coming from under my feet like the auto hubs are locked but we checked. The truck was having the same problem before the $3500.00 worth of work done.Is it just the auburn I might be feeling? Please any thought's would help.
 

·
OUT OF BUSINESS / M.I.A
Joined
·
4,658 Posts
You went thru all that time and money and you still didn't replace those p.o.s. hubs?

And if it made the same noise BEFORE the Auburn swap, why would you think the identical old noise icould be caused by the Auburns?.........
 

·
Registered
Joined
·
130 Posts
check the angle on your driveshaft to your rear end,,, it could be alot of things just keep looking aroung under neath your truck somethings not lining up right...
I had that sound after taking it out 4 wheeling and it ended up being my rearend housing was bent so the angle on the driveshaft was way off..
 

·
Registered
Joined
·
217 Posts
Could be as simple as a u joint. They tend to make one-directional noise, like only when speeding up or slowing down.
 

·
trying to go fast!!
Joined
·
1,082 Posts
hubs, and drive shaft angle. get on it i blew up my tranny after a lift install because of my drive shaft angle swapped to a manual tho not to bad....
 
1 - 7 of 7 Posts
Top