Bronco Forum - Full Size Ford Bronco Forum banner

1 - 13 of 13 Posts

·
I have a bad attitude.
Joined
·
673 Posts
Discussion Starter #1
I was changing out my accelerator cable and I found this little black box underneath my dash, mounted pretty much right below the steering column:




The text reads Auto Security System 711T, but I seem to have no such device that I am aware of. What the heck izzit and how do I remove it?


Also, if you will note part of my steering linkage is pretty rusty there. Is that a part I can pick up off the shelf and install relatively easily? Why would this be so rusty?

I don't see any rust anywhere else but there. Thanks guys. :thumbup
 

·
I have a bad attitude.
Joined
·
673 Posts
Discussion Starter #3
Its a security system...follow the wires and pull them out if its not used...The surface rust wont hurt anything...
Right on, I'll tug that sucker outta there. Just didn't wanna go hacking out anything OEM that one of you guys might dig or something.

I may wire brush that a bit just cuz I'm retentive like that. :doh0715:


Thanks!
 

·
Premium Member
Joined
·
12,535 Posts
Probably have an alarm all wired up but you just don't know how to turn it on.

Agreed, surface rust and nothing more.
 

·
OUT OF BUSINESS / M.I.A
Joined
·
4,659 Posts
I think my '87 had the exact same one. So don't even waste your time trying to resurrect it, or download a manual, or buy batteries for the remote----or anything else. That alarm is the modern day security equivalent of a football bat. F'ng useless.......
 

·
MARBLE GARGLER!
Joined
·
11,877 Posts
If you "tug that sucker outa there" your vehicle may not run afterwards....
 

·
OUT OF BUSINESS / M.I.A
Joined
·
4,659 Posts
If you "tug that sucker outa there" your vehicle may not run afterwards....
Great advice---I had to spend some time tracing all the extra wires around, and eventually ended up making 2 jumper wire connections (somewhere, can't recall) to keep a normal 'continuous' circuit so everything would work as originally built......
 

·
I have a bad attitude.
Joined
·
673 Posts
Discussion Starter #9
I believe that may be the DEI 711T Valet Keyless Entry System.

It has power door lock/unlock, light flasher, starter kill and may include the optional remote starter.

There is an owners guide in the link above and there are many replacement remote key fobs on the internet. :thumbup


Ah, that must be why my driver's side power lock doesn't work then.
 

·
Registered
Joined
·
471 Posts
Right on, I'll tug that sucker outta there. Just didn't wanna go hacking out anything OEM that one of you guys might dig or something.

I may wire brush that a bit just cuz I'm retentive like that. :doh0715:


Thanks!
Just wipe it down with a rag and some grease if it bothers you. If you just wire brush it the flash rust will be back and possibly worse in a couple weeks.
 

·
Registered
Joined
·
91 Posts
if your content on taking it out i would say cut the wires and leave enough to splice it back in and try so start it and work everything. please dont be afraid to call me out if you think its a bad idea. im not the biggest fan or best with alarm systems since mine went off while i was deer huntin :toothless
 
1 - 13 of 13 Posts
Top