Bronco Forum - Full Size Ford Bronco Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter #1
OK well I was working on my truck today cause the trans broke (POS M5OD). I Noticed a bundle of wires tucked against the Drivers side firewall:



So I started pokeing around and found these wires were spliced and ran into the main harness into the inside of the truck not sure where lost it under the dash. The white wire is tied into a light brown or white wire and the blue wire is tied into a red wire:



inside i was trying to find the wire and i pulled off my fuse box cover plate and saw this brown wire???



This plugs just laying under the floor by the ashtray and dosent look like it goes anywhere:



Last thing i found was a brown wire and a green wire tapped into and running into this white plug. Also i noticed the brown wire from the fuse box is running into the same white plug:




I havent daveled into it to much because the truck runs and fires right up no problems, and also I got the trans to worry about right now i was just wondering if u guys had any ideas or have seen this befor. Im gonna try and search some more tomorrow. any help is appreciated, and thanks for ur help.
 

·
A broke kid with a bronco
Joined
·
4,065 Posts
It almost looks like the important parts of the self test are routed inside the cab. Can you take a self test to see if it works from under the hood?
 

·
Premium Member
Joined
·
5,774 Posts
I can tell you that those blue connectors aren't factory, looks like someone tapped into the wiring to power something. Same goes for the wire in the fuse box, which looks like an empty fuse socket, ignition on power source....power to that wire only when ignition is on
 

·
Registered
Joined
·
251 Posts
Discussion Starter #4
ok the fuse box wire no power and it dosent do anything to the truck plugged in or not, it still starts fine...interesting... Um about the self test thing u mean hook a scanner and see if its still connected to the computer. Ill check that out.
 

·
Super Moderator
Joined
·
27,017 Posts
yo, I agree w/JSCATT; that should be an empty (not used in Bronco) fuse socket #15 for F series, etc. ABS
 

·
Registered
Joined
·
251 Posts
Discussion Starter #6
yeah u guys are right on that cause that wire dosent work anything i know of. Im gonna start checking it out tomorrow i didnt get to it today cause 12 hr workday and i had to figure out driving arrangements cause shes my DD:cry. Also in the first pic what are all those plugs for theres 3 just laying there two big one and one small one. I know the one on the right connected to the plastic cover is for diagnoseing cause it says EEC test and that is one its tied into its the white wire
 

·
Super Moderator
Joined
·
27,017 Posts
... Also in the first pic what are all those plugs for theres 3 just laying there two big one and one small one. I know the one on the right connected to the plastic cover is for diagnoseing cause it says EEC test and that is one its tied into its the white wire
yo,
The 4WABS Test Connector is RED; marked "ANTI-LOCK TEST:

here is a pic by s8c2 (the wagon)

and as you mentiond the other to the right is the EEC Self Test

Connector Locations in Engine Bay Diagram in 93-95 5.0 & 5.8
Source: by Ford via Chilton


Connector Location in Engine Bay Diagram in 93-95 5.0 & 5.8; Diagram #2
Source: by Ford via Chilton



Connector Location in Engine Bay Diagram in a 95

Source: by SeattleFSB (Seattle FSB) at SuperMotors.net


C103 M & F Pin-Out Diagram in a 92 (16 Pins, LH Side of engine compartment, top of wheel well)
Source: by Jeremy M (Big '92 jermil01) at SuperMotors.net

I need to look @ many doagrams to see the components that C103 & C110 are part of
 

·
Super Moderator
Joined
·
27,017 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter #9
thanks miesk that was more than helpfull I think i got it pegged I got the EEC, the 4 WABS, The spout connector and i think the other one is for the cruise my truck has it never worked and i dont remember seeing that module right there. Ill peek at the truck today since im not working late but i do have a docs appointment, ill also mess with the inside and figure out those suckers. Thank you guys for the help. Ill keep u posted.
 

·
Super Moderator
Joined
·
27,017 Posts
yo,
Just lost more diagrams, thnx to Comcast cable shutting down
Here they are; have to reply piecemeal due to CC

For 96, almost ===== to 95 exc or OBD II references

Item Part Number Description
1 � To Fuel Injector No. 4 (Part of 9D930)
2 � To Fuel Injector No. 3 (Part of 9D930)
3 � To Fuel Injector No. 2 (Part of 9D930)
4 � To Fuel Injector No. 1 (Part of 9D930)
5 � To Idle Speed Control (Part of 9D930)
6 � To EVP (Part of 9D930)
7 � To Distributor (Part of 9D930)
8 � To Engine Coolant Temperature Switch (Part of 9D930)
9 � To TPS (Part of 9D930)
10 14305 Wiring Harness to Generator
11 9F472 Heated Oxygen Sensor Assembly
12 9D930 Wiring Assembly
13 � To Radio Capacitor (Part of 9D930)
14 � To Tab (Part of 9D930)
15 � To Fuel Injector No. 7 (Part of 9D930)
16 � To Fuel Injector No. 8 (Part of 9D930)
17 � To Knock Sensor (Except 5.8L Engine) (Part of 9D930)
18 � To PSPS (Except 5.8L Engine) (Part of 9D930)
19 � To 12A581 Wiring Assembly (Part of 9D930)
20 � To E Coil (Part of 9D930)
21 � To Intake Air Temperature Sensor (Part of 9D930)
22 � To Distributor Pigtail (Part of 9D930)
23 � To A/C Clutch (Part of 9D930)
24 � To Water Temperature Switch (Part of 9D930)
25 � To Fuel Injector No. 5 (Part of 9D930)
26 � To EGR (Part of 9D930)
27 � To Fuel Injector No. 6 (Part of 9D930)
 

·
Super Moderator
Joined
·
27,017 Posts
and i think the other one is for the cruise my truck has it never worked and i dont remember seeing that module right there.
yo, Missed this reply while cable was down;
Here is the Cruise Circuit by Ford via Steve83
 

·
Registered
Joined
·
251 Posts
Discussion Starter #12
ok so this is what i was looking at today in the short time i had, forgive me im not that smart with lingo or what stuff is called its all new to me, well as far as what this stuff is called and what it does. Well here is where im at not far from yesterday since i spent most of the day at the doctors and on the phone checking on transmission options (YIKES). this what im thinking this stuff is and not sure on a couple things like the two plugs that go nowhere. thanks for the input guys.:thumbup:beer. also kinda hard to see but theres a gray plug which i think u guys said was the spout connector and the black connector in the top box on the left.

 

·
Super Moderator
Joined
·
27,017 Posts
yo,
Spark Output (SPOUT) Connector
Location pic (near driver's side hood hinge) in a 94 5.0

Source: by sewiv (Sandy) at SuperMotors.net


By Steve83

Location Diagram & pic (near driver's side hood hinge) in 92-96

Source: by Ryan M (Fireguy50) at fordfuelinjection.com

 
1 - 13 of 13 Posts
Top