Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Here is the deal. With a few delay, now I'm ready to set my 351 in my bronco but I'm trying to figure out all these wires. Any help, would be nice. I have the wiring harness and computer off the donor truck and it's an 89. My bronco is an 86 and the wiring harness really doesn't match up at all. Now, I'm completely lost. Anybody with any suggestions, I'd love to hear them.
thanks, dssman
 

·
OUT OF BUSINESS / M.I.A.
Joined
·
10,875 Posts
Put the 86 harness back in and connect it to the 351, then replace the 302 computer under the dash with the 351 computer you got off the donor truck.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Hey fireguy, here is my problem.
Maybe I'm an idiot or just really lost, but coming off my 351 i have 4 plugs (red, white, gray, and black) and those 4 plugs go to ALOT of things. Coming off my old 302, I have one plug for my fuel injection, and a few others for my sensors. Are you telling me that I need to take off the wires going to my fuel injection on my old motor and put them on my new motor? What about the rest of the stuff that my new motor has that doesn't match up with my old wiring harnes? Do I need all that stuff? If there is a way around it, let me know. I live in Arkansas, so we have no smog laws. Thanks for all your help and input.
 

·
OUT OF BUSINESS / M.I.A.
Joined
·
10,875 Posts
That old 302EFI motor you pulled out should have the same sensors and "stuff" that the new 351 has.
There shouldn't be any "new" stuff on the 351.
Honestly the old 302 had more stuff than the new 351. The 302 had a knock sensor plug that you can leave dangling.
 
1 - 7 of 7 Posts
Top