Bronco Forum - Full Size Ford Bronco Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
just changed the plugs, wires, cap, and rotar and now it won't start. I double checked the firing order.

What did I screw up?

Help!!!
 

·
Diesel Gynachologist
Joined
·
11,535 Posts
retrace your steps, if it ran before you started working on it chances are you messed something up.

check your wire routing and coil wires. make sure you installed the rotor

does it try and start and or what? be more descriptive
 

·
Registered
Joined
·
85 Posts
Discussion Starter #3
yea it tries to but just won't make it. At first it started and ran a little then died when I gave it some gas.
 

·
Lick my balls
Joined
·
13,029 Posts
post your firing order and the year and size of your motor
 

·
Lick my balls
Joined
·
13,029 Posts
so what is the firing order, and where is #1 and how are the pistons numberred?
 

·
Lick my balls
Joined
·
13,029 Posts
HMMMMMMMMMMM. did you check to see if you have spark? Make sure the primary wire going to the coil is in all the way. You didn't unplug the TFI at the distributor did you? If you have a volt meter check to see that the rotor has no resistance. You are sure you got #1 right on the cap. Did you check to see that #1 on the old cap was where it was supposed to be? Maybe double check to see where # 1 is by getting #1 piston to top dead centre and at that point the rotor will either be pointing at number 1 or 180* out and pointing at #6.
 

·
0 to hero in 94563.1 sec
Joined
·
801 Posts
or he may have a 302 cam in it, ive seen that before, it cahnges the firing order
and next time replcae your wires 1 at a time
 

·
Who needs oil anyways....
Joined
·
1,739 Posts
If you didn't mark which was one when you took them off, you will need to find that out. It might not have matched the manual. Get your timing pointer to read 0 on the balancer, pop the dizzy cap and make sure the rotor is pointing at the tab your #1 wire is on. If not, move the #1 wire to the tab it is pointing to and redo all the others from that.
 

·
Lick my balls
Joined
·
13,029 Posts
Aikidoka said:
If you didn't mark which was one when you took them off, you will need to find that out. It might not have matched the manual. Get your timing pointer to read 0 on the balancer, pop the dizzy cap and make sure the rotor is pointing at the tab your #1 wire is on. If not, move the #1 wire to the tab it is pointing to and redo all the others from that.
don't forget TDC is not neccassarily #1 it is a four stroke so it could also be pointing at #6
 
1 - 13 of 13 Posts
Top