Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
well so far had a frozen tank of wash pulled the tank and melted it out in the kitchen sink, tested pump A ok spayed tap water all over the kitchen. Replaced tank into it's home and hooked everthing back up added in some -35stuff push the wiper botton in and nothing. cleaned connection and reatatched to the pump with some conector lube on it this round still nota. Did some reading, checked fuse in panel and that's not it. Did some more reading and the oweners manual says thier a 7amp breaker behind switch. So the switch came out and dammed if i can find a 7 amp breaker on anything that the wires run to and threw. Is there something in the switch? Maunual only had text no pictures and the chilton book that came with the truck amkes for better arse wipe with section. Well gona go beat my head on the wall for a while longer with it. :banghead :whiteflag IT's a 1987 XLT power windows/locks cruise, 5.0 AOD Sorry I forgot to add it in the first place
 

·
Zombie Hunter
Joined
·
13,695 Posts
Your going to need to let us know what year Bronco you are running.

<~~~~post it over there like i did, that way you don't have to put it in every post.

The wiring diagrams differ from model year to model year, and i really can't help you with a diagram from a 93 if it's an 81
 

·
Banned
Joined
·
18,732 Posts
Add the year/model/engine/trans/etc. to your profile so it shows under your username.

The breaker is internal to the switch - you can't see it. Get a Haynes manual. It has wiring diagrams, which are much easier to understand than a text description of a circuit.

Remember that the key has to be in RUN when you press the wiper knob for the spray motor to work.

BTW
It's spelled "nada". :thumbup
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Thanks for the responce and yeah i will fix up my profile for ya's :twotu:
I got it fixed up after a few hours of chasing my tail with a mutimeter and anouther tank with a differnt pump i fellow brought over along with some beers :drinkbud the pump desided to go to an intermitent open cercit (spelling) one of the pegs was corroed and cheesing it all up on the pump side behind the pulg part for the wiring. She's a workign now better then before too about claers teh windshield completely while sitting in the driveway.
 

·
Banned
Joined
·
18,732 Posts
response
another
different
decided
intermittent
circuit
corroded
plug
working
than
clears
the

:lolup :histerica

Looks like your buddy brought a LOT of :beer ! :drinkbud
 

·
Zombie Hunter
Joined
·
13,695 Posts
Steve83 said:
response
another
different
decided
intermittent
circuit
corroded
plug
working
than
clears
the

:lolup :histerica

Looks like your buddy brought a LOT of :beer ! :drinkbud

LOL Steve......wonder how many soldiers he killed before responding to the thread.

Glad you got it working man!
 

·
Banned
Joined
·
18,732 Posts
Gotta be a LOT to misspell the most common word in the English language, and it's only 3 letters long! :rolleyes:

BTW Lurch
If you have the old-style double-ball sprayer, use a paperclip to aim the jets. If you have the later fan sprayers, don't ever put anything into them. If they don't spray right, either backflush or replace them. Even shop air will ruin them.

 
1 - 7 of 7 Posts
Top