Bronco Forum - Full Size Ford Bronco Forum banner

1 - 20 of 21 Posts

·
Premium Member
Joined
·
12,534 Posts
Discussion Starter #1 (Edited)
I can't for the life of me get this thing to work. I got the 2 antenna wireless router, installed it and also installed the CD and got the update. When I go to configure network it will find my network and then I have to enter the WEP code. When I enter the WEP code (got it directly from my IP address) it still will not connect to the network BUT it will stop all other network traffic meaning the laptop and the kids Ipod stop working. I have to restore the factory settings on Xbox to clear out my network and then unplug my router and refresh it before any networks resume working.

WTF?
 

·
Registered
Joined
·
191 Posts
Did u put all of your information (Ip adress, passwords and stuff) in manually? I did that at first but then was told to restore them to the standard settings and it worked fine.
 

·
Registered
Joined
·
191 Posts
I believe if you go all the way left on the setup menu there is an option that reads something like "restore to original settings" or something like that. Select that and everything you have entered should go away. After that test your connection. It took me about a week to pigure out my live connection. Do you have comcast internet? My mom called them about something unrelated and just threw out that I was having trouble getting a connection. He walked us right through everything and got it figured out for me in like 5 minutes.
 

·
Registered
Joined
·
191 Posts
How far away from the router are you? I used to have wireless but didnt like the laggy connection for call of duty so I got a 75 ft ethernet cable from walmart for like $30. It was also tons easier to set up then the wireless.
 

·
Premium Member
Joined
·
12,534 Posts
Discussion Starter #7
Cable isn't an option. I don't think the wife would like that running from my office thru the kitchen to the game room. :histerica
 

·
Registered
Joined
·
191 Posts
Why not?:toothless I have mine attatched to the ceiling in my kitchen with electrical wire fasteners! Also if I am correct microsoft has a 24 hour troubleshooting line that you could call and talk to a technician.
 

·
Past Bronco Owner
Joined
·
4,856 Posts
You could try to temporarily turn off the encryption and see if you can connect with an open network. Once you have that working then go back to encryption.
 

·
Registered
Joined
·
151 Posts
Remove all pass words and security settings disconnect router and xbox, then turn them back on set all systems on router to auto. Call ur Internet provider and have him ping ur system it will restart ur Internet sending all of ur info , ip, server system and so on. Them try it, I worked on my xbox for six hours one night and a friend came over and made one call and it started up and has been fine since. I put my security back on after it started working.
 

·
Biebs Ain't BabyDaddy!
Joined
·
11,159 Posts
That's definitely an issue with your router. Leave the poor Xbox alone. Check for a firmware update on your router, and if it still doesn't work after resetting and updating your router, dump the router altogether for a newer D-Link. Is your Linksys of the WRT-54x variety? Those little shits are notorious for taking a dump.
 

·
Past Bronco Owner
Joined
·
4,856 Posts
That's definitely an issue with your router. Leave the poor Xbox alone. Check for a firmware update on your router, and if it still doesn't work after resetting and updating your router, dump the router altogether for a newer D-Link. Is your Linksys of the WRT-54x variety? Those little shits are notorious for taking a dump.
WOW! that has to be the most biased post I have seen in a long time and a complete load of crap. Do you work for DLINK or just covet the router your have in unethical ways?

The WTR54G is well known to be the best wireless router for many years and has many publications about it. In this case Ranger429 is unable to connect to his XBOX live so we should start from the logical steps.

Your router seems to work fine with your current setup. You are trying to add a new piece of hardware. Wireless devices can be a little tempromental at times so start with the basic setup and go from there.

If you start with an open network you can see what wifi devices are attempting to connect with your network. If you have a list of devices allready connected it is easy to see what new devices are attempted to be added. You can include or exclude devices by their NIC address. Once your have that setup you can add security encryption to make it safer.

Don't worry Ranger, I'm sure you will be able to get it working. Just try the open connection first an move from there. I have helped many with Linksys routers and they all work fine. I have done just about as many other brands as well but when someone posts like above it is just stupid.
 

·
Biebs Ain't BabyDaddy!
Joined
·
11,159 Posts
WOW! that has to be the most biased post I have seen in a long time and a complete load of crap.
Then you should definitely read more of my posts. :thumbup

The WTR54G is well known to be the best wireless router for many years and has many publications about it.
The writers at the tech magazines go goo-goo over it because it has one of the most easily modified firmwares, allowing them to play around with it. It is not the best router.

Your router seems to work fine with your current setup. You are trying to add a new piece of hardware. Wireless devices can be a little tempromental at times so start with the basic setup and go from there.
Said like a true WRT54G fanboy. :rofl: With all the wireless routers on the market, people shouldn't have to troubleshoot and play around with their settings to get the most basic of encrypted setups accomplished. Then again I'm just a cynical guy tired of fiddling with minutia when I can spend the same amount of money on a different router and never have to deal with these little technical snafus that Linksys guys seem to get so horny over.

Ranger, what is the model and version of your router? And have you updated it since you bought it?
 

·
Premium Member
Joined
·
12,534 Posts
Discussion Starter #14
You could try to temporarily turn off the encryption and see if you can connect with an open network. Once you have that working then go back to encryption.
Tried that, I enabled just about everything on the router and still could not pick it up.

Remove all pass words and security settings disconnect router and xbox, then turn them back on set all systems on router to auto. Call ur Internet provider and have him ping ur system it will restart ur Internet sending all of ur info , ip, server system and so on.
Haven't tried this yet.


Ranger, what is the model and version of your router? And have you updated it since you bought it?
WRT54GX2, I've checked Linksys' site and didn't find an update for the router.


I find it odd that it will accept my WEP key but won't acknowledge my IP address. The Xbox knows my network (it lists my networks name that I used) but it just won't allow it to connect.

After I enter the WEP key it shuts down all other wireless traffic to any other device in the house.:scratchhe
 

·
Biebs Ain't BabyDaddy!
Joined
·
11,159 Posts
I find it odd that it will accept my WEP key but won't acknowledge my IP address. The Xbox knows my network (it lists my networks name that I used) but it just won't allow it to connect.

After I enter the WEP key it shuts down all other wireless traffic to any other device in the house.:scratchhe
It is odd. Since you've tried removing the password, and there are no firmware updates, have you tried doing a hard reset of the router? And other than setting up WEP encryption, have you made any changes to the router's configuration out of the box?
 

·
Premium Member
Joined
·
12,534 Posts
Discussion Starter #16
It is odd. Since you've tried removing the password, and there are no firmware updates, have you tried doing a hard reset of the router? And other than setting up WEP encryption, have you made any changes to the router's configuration out of the box?
I haven't tried a hard reset on the router. Didn't want the hassle of going thru all that and then possibly not getting it to work.

Also there have been no other changes to the router.

I messed around with this for the better part of 4 hours yesterday and couldn't get it to go. I'm up for trying just about anything now short of buying a new router. The router works fine with every other networking divice in the house. I'm no computer expert but it seems like it should be pretty simple to figure out.
 

·
Registered
Joined
·
812 Posts
To adress Lo, I have set up literally dozens of networks of all sort of configurations with the WRT54G series of routers and NEVER had an issue. 99.5% of the settings can be left to the defaults with absolutely no issues. About the only thing you have to change is set the SSID, wireless key, and change the admin password, something you have to do with every single router on the market. The fact that the firmware can be changed is just icing on the cake.

Now, on to Ranger's issue. When you connect to the wifi, it asks you whether you want to do DHCP/auto ip or manual/static ip right? Please don't tell me you've been putting 192.168.1.1 in that spot. If so, that's the exact issue why all network traffic comes to a halt. You're creating an IP conflict. Set the IP setting to auto and let it get an adress from the router. If you really want a static ip, set it to 192.168.1.40, subnet mask 255.255.255.0, gateway 192.168.1.1, and dns of 192.168.1.1. That should make it work. That, and of course choosing the right wireless network name, selecting the right wireless security type, and typing in the wifi key. Pretty simple.
 

·
Premium Member
Joined
·
12,534 Posts
Discussion Starter #18
Now, on to Ranger's issue. When you connect to the wifi, it asks you whether you want to do DHCP/auto ip or manual/static ip right? Please don't tell me you've been putting 192.168.1.1 in that spot. If so, that's the exact issue why all network traffic comes to a halt. You're creating an IP conflict. Set the IP setting to auto and let it get an adress from the router. If you really want a static ip, set it to 192.168.1.40, subnet mask 255.255.255.0, gateway 192.168.1.1, and dns of 192.168.1.1. That should make it work. That, and of course choosing the right wireless network name, selecting the right wireless security type, and typing in the wifi key. Pretty simple.

It searches for a network, it then finds my network and then it asks me to enter the WEP key. When I enter the WEP key it does not locate anything else as stated above.

I did try manually enter the 192.168.1.1 so that is probably my reason for the other network conflicts. Why will it not automatically find the correct IP, subnet and gateway?

I may have to bring an expert in to solve this issue. I wonder if my kid has any friends that are pro's at this.:histerica
 

·
Registered
Joined
·
812 Posts
Like I said, if it's not giving you an IP automatically for some reason, you can manually assign it an adress, so long as it doesn't coincide with any other ips in use, hence why I chose 192.168.1.40. The router itself is 192.168.1.1, and it should start assigning DHCP adresses at 192.168.1.100, so .40 would be a safe assumption. That might fix your issue if it's just not able to get an adress for some unknown reason.
 
1 - 20 of 21 Posts
Top